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Welcome to Coastal Explorer 

Thank you for choosing Coastal Explorer! 

If you are new to navigation software, but use a computer for anything else, you will find that Coastal Explorer 
works just like many other Windows applications: you create documents, edit them, save them, print them, etc. 
¢ƘŜ ōƛƎ ŘƛŦŦŜǊŜƴŎŜ ƛǎ ǘƘŀǘ /ƻŀǎǘŀƭ 9ȄǇƭƻǊŜǊΩǎ ŘƻŎǳments contain navigation objects such as routes and waypoints 
rather than paragraphs or spread-sheet cells. 

If you already use another navigation program this might seem strange at first as most other systems keep all of 
your navigation objects in a single database rather than in document files. We expect that you will quickly come 
to appreciate the benefits of using documents as you can more easily organize, backup, and even e-mail your 
routes and other objects using familiar Windows commands. 

Coastal Explorer includes many other features that make it seem more like other Windows applications than 
most navigation systems do. These features include the familiar clipboard operations Cut, Copy, and Paste, 
multi-level Undo and Redo commands, and a Find command. 

While we have tried to make Coastal Explorer as easy to use as possible, we have not skimped on the features! 
Coastal Explorer is a very powerful planning and navigation tool. Here are just some of the powerful features 
you will soon be using: 

¶ Quilted vector and raster charts, photo charts, and topographic maps 

¶ Fast and easy panning and zooming 

¶ Split-screen chart viewing 

¶ Instant access to the information contained in your charts and guide books 

¶ Unlimited routes and waypoints 

¶ Route checking and obstacle alerts 
¶ Virtual Instrument displays 

¶ Autopilot control 

¶ Full-screen customizable Cruising Mode 

¶ Chart Portfolio Management 

¶ Tide and current predictions 

¶ Optional Radar display and chart overlay 
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How to Use This Book 

Here are some terms and conventions we used in making this book. 

Hover means to point at something with the mouse and then stop moving the mouse for a few seconds. 

Click means to point at something with the mouse then ǇǊŜǎǎ ŀƴŘ ǊŜƭŜŀǎŜ ŀ ƳƻǳǎŜ ōǳǘǘƻƴΦ LŦ ǿŜ ŘƻƴΩǘ ǎŀȅ 
otherwise, then we mean the left-most button. 

Right-Click means to press and release the right-most mouse button. This is a common operation to access 
popup menus. 

Drag means to press and hold the mouse button while moving the mouse and releasing the button when you 
are done. Dragging is usually done with the left-most button. 

Press and Hold means to press and hold the mouse button for a few seconds without moving the mouse. This is 
usually done with the left-most button. 

We use a shortcut convention to point out where you can find coƳƳŀƴŘǎΦ wŀǘƘŜǊ ǘƘŀƴ ǎŀȅƛƴƎ ά/ƭƛŎƪ ƻƴ ǘƘŜ ¢ƻƻƭǎ 
ƳŜƴǳΣ ǘƘŜƴ ǘƘŜ hǇǘƛƻƴǎ ŎƻƳƳŀƴŘΣ ǘƘŜƴ ǘƘŜ LƴǎǘǊǳƳŜƴǘǎ ǘŀōΣ ŀƴŘ ǘƘŜƴ ǘƘŜ ¢ǊƻǳōƭŜǎƘƻƻǘŜǊ ōǳǘǘƻƴΣέ ǿŜ ǿƛƭƭ ǎŀȅ 
ά{ŜƭŜŎǘ ǘƘŜ Tools > Options > Instruments > Troubleshooter ŎƻƳƳŀƴŘΦέ 

5ÓÉÎÇ #ÏÁÓÔÁÌ %ØÐÌÏÒÅÒȭÓ (ÅÌÐ 3ÙÓtem 
Most of the contents of this book, plus any updated material that might become available, is included in Coastal 
9ȄǇƭƻǊŜǊΩǎ ƻƴƭƛƴŜ ƘŜƭǇ ǎȅǎǘŜƳΦ ¸ƻǳ Ŏŀƴ ŀŎŎŜǎǎ ƘŜƭǇ ōȅ ǳǎƛƴƎ ǘƘŜ Help > Contents and Index option in Coastal 
Explorer. The F1 key will also open the help window, and usually select the topic most relevant to what you are 
doing. 
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Installing Coastal Explorer 

System Requirements  
The minimum system requirements to use Coastal Explorer are: 

¶ PC running Microsoft Windows 2000, Microsoft Windows XP, Microsoft Windows Vista, or a newer 
compatible operating system. 

¶ 128MB of Memory; 512MB or more is recommended. 

¶ 50MB Available Hard Drive Space; 500MB for a Full Installation and more for charts. 

¶ Video display with at least 800x600 pixel resolution and 16-bit color (Thousands of Colors); 1024x768 or 
higher with 24-bit color (Millions of Colors) is recommended. 

¶ Mouse or other pointing device; a scroll-wheel is recommended. 

Some features require: 

¶ NMEA 0183 compatible GPS with suitable PC interface 

¶ NMEA 0183 compatible autopilot with suitable PC interface 

¶ Other NMEA 0183 compatible equipment 

¶ NMEA 2000 compatible equipment and a suitable PC interface. 

¶ Rose Point Radar Sensor 

Installing the Software  
When you insert the Coastal Explorer program CD into your disc drive the setup program should run 
automatically. If the AutoRun feature is disabled on your CD-ROM drive you will need to open the disc and run 
the Setup program found there. 

The setup program will guide you through the installation process. Several features are optional and the setup 
program will allow you to choose which ones you want to install. The optional features include: 

High-Resolution World Base Map ς /ƻŀǎǘŀƭ 9ȄǇƭƻǊŜǊ ƛƴŎƭǳŘŜǎ ŀ άōŀŎƪƎǊƻǳƴŘέ ƳŀǇ ƻŦ ǘƘŜ ǿƻǊƭŘΩǎ ŎƻŀǎǘƭƛƴŜǎ ǘƘŀǘ 
helps you keep your bearings when viewing an area where you do not have chart coverage. The world map is 
ŀƭǿŀȅǎ ŀǾŀƛƭŀōƭŜΣ ōǳǘ ǘƘƛǎ ƻǇǘƛƻƴ ǿƛƭƭ ƳŀƪŜ ƛǘ ŀǇǇŜŀǊ ƭŜǎǎ άŎƘǳƴƪȅέ ǿƘŜƴ ǾƛŜǿŜŘ ŀǘ ƭŀǊƎŜǊ ǎŎŀƭŜǎΦ ¢ǳǊƴ ǘƘƛǎ ƻǇǘƛƻƴ 
off if you need the disc space (it uses about 100MB). 

Gazetteer ς The gazetteer lists millions of places in the United States, Canada, and Mexico. You can quickly and 
easily search for any of these places if you install the appropriate lists. During setup, you can decide whether or 
not to include each US state, Canada, and Mexico. The size of each list is shown in the setup program. 

Guide Books ς The Coast Pilot and Sailing Directions ƛƴŦƻǊƳŀǘƛƻƴ ƛǎ ǎǘƻǊŜŘ ƛƴ ǎŜǾŜǊŀƭ ǎŜǇŀǊŀǘŜ άōƻƻƪǎέ ƻǊƎŀƴƛȊŜŘ 
by area. You can install all of the books or just the ones with the information you might use. Each book needs 1-
2MB. 

Installing or Removing Optional Features 
LŦ ȅƻǳ ŘŜŎƭƛƴŜ ǘƻ ƛƴǎǘŀƭƭ ǎƻƳŜ ƻǇǘƛƻƴǎ ŀǘ ǎŜǘǳǇ ǘƛƳŜΣ ōǳǘ ŘŜŎƛŘŜ ƭŀǘŜǊ ǘƘŀǘ ȅƻǳΩŘ ƭƛƪŜ ǘƻ ƘŀǾŜ ǘƘŜƳΣ ǎƛƳǇƭȅ Ǌǳƴ ǘƘŜ 
setup program again. You can also remove options that have been installed but are no longer needed.  

Removing Coastal Explorer from Your Computer 

Use the Add/Remove Programs option in the Windows Control Panel to uninstall Coastal Explorer. Uninstalling 
Coastal Explorer will remove the software, world base map, gazetteer, guide books, weather files, and other files 
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that can be restored by running setup again. Your charts and navigation object documents are not removed by 
the uninstall program. 

Getting Program Updates 

Coastal Explorer has a built-in, semi-automatic update mechanism to help ensure you are always using the latest 
and greatest version. 

When you use Coastal Explorer on a computer that is connected to the Internet, it will automatically try to 
download the latest update. The next time you start Coastal Explorer after an automatic download you will be 
asked if you want to install the update. 

You can also get Coastal Explorer to start your dial-up Internet connection, or just force a check and update at 
any time by using the Help > Check for Updates command. 

If you need to update a computer that does not have access to the Internet, you can download an update file 
onto a floppy disk, flash memory key, or other portable storage device from our website at 
http:// updates.coastalexplorer.net/ . 
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Using Coastal Explorer 

Starting Coastal Explorer  

 

hƴŎŜ ȅƻǳΩǾŜ ƛƴǎǘŀƭƭŜŘ /ƻŀǎǘŀƭ 9ȄǇƭƻǊŜǊΣ ȅƻǳ Ŏŀƴ ŦƛƴŘ ƛǘ ƻƴ ǘƘŜ Windows Start menu in the All Programs list. The 
setup program will also offer to create an icon on your desktop for you. 

You can also start Coastal Explorer by opening a navigation object document such as one in your My Documents 
folder or one sent to you as an e-mail attachment. Just double-ŎƭƛŎƪ ƻƴ ǘƘŜ ŘƻŎǳƳŜƴǘΩǎ ƛŎƻƴ ŀƴŘ /ƻŀǎǘŀƭ 9ȄǇƭƻǊŜǊ 
will start up and load that document. 

When Coastal Explorer starts up, it will offer to install any updates that were downloaded during a previous 
session. If anything in your chart folders has changed, the chart portfolio will be updated next. After that the last 
navigation object document that you were using is opened (unless you started Coastal Explorer by opening a 
different document). 

Operating Modes  
Coastal Explorer was primarily designed to help you do two things: plan a voyage and navigate that plan. These 
two activities can require different tools, so Coastal Explorer has two modes: Planning Mode and Cruising 
Mode.  

In Planning Mode, Coastal Explorer looks and works much like any other Windows application. It provides tools 
for creating Routes and other Navigation Objects, getting information from Charts and Guide Books, and finding 
places in the Gazetteer.  

In Cruising Mode, Coastal Explorer takes over most of the screen and hides the title bar, menu bar, and standard 
toolbars in order to give you more chart area on the screen. Commands are made available via larger toolbars 
that are easier to use while underway and provide quick access to the functions you need most.  

You can switch between Planning Mode and Cruising Mode at any time by pressing the F12 key. While in 
Planning Mode, you can switch to Cruise Mode by using the Cruise Mode command on the Tools menu. Cruise 
Mode will be automatically activated if your boat starts moving faster than 1 knot according to a GPS or other 
instrument connected to your computer. Once in Cruise Mode you can switch back to Planning Mode by clicking 
on the Coastal Explorer logo in the top-left corner of the screen, and selecting Planning Mode from the menu 
that appears.  
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Introduction to Planning Mode 

Planning Mode is the initial mode of operation for Coastal Explorer. This is where you can easily create, open, 
and save documents, create routes, marks, boundaries, and other navigation objects, find places by name, and 
access all of the other planning features of Coastal Explorer. 

Here is a snapshot of a typical Coastal Explorer screen while in Planning Mode: 

 

REVIEW: This picture needs captions and arrows pointing at the various parts! 

In the rest of this manual, we will refer to several parts of the window which we will name here. 

Like most applications, Coastal Explorer has a title bar at the top of its window that indicates the name of the 
program and the name of the current chart window. Below that is the menu bar which provides easy access to 
many of the program's functions. Then there are two toolbars; the main toolbar on top, and the Navigation 
Object toolbar below that. 

The bulk of the screen is taken up by the Chart Viewing Area. Inside the Chart Viewing Area is a yellow Chart Tip 
and below it is the Browser. To the right of the Chart Viewing Area is the Chart Overview and the Task Pane area 
which is showing the Properties Task Pane. Finally, at the bottom of the window is a status bar. 

All of the work you do in Planning Mode is saved in documents called Navigation Object Files. Like any Word 
Processor or Spreadsheet program, you can have as many different documents as you like, and you would 
typically save them in your My Documents folder. When you start Coastal Explorer it will automatically open the 
last document you were using. 



 

8 

Menu Commands 

The menubar normally appears near the top of the Coastal Explorer window just like in any other Windows 
program. However, in Cruise Mode and Full Screen Mode, the menubar and standard toolbars are not displayed. 
When using these modes, you can make the menubar appear temporarily by moving your mouse cursor to the 
top of the screen. 

The File Menu 
New Creates a new Navigation Object File 

Open... Opens an existing Navigation Object File 

Save Saves the currently open Navigation Object File 

Save As... Saves the currently open Navigation Object File as a new file 

Page Setup... Set print options such as page orientation and margins 

Print Preview Previews a print operation on the screen 

Print... Prints the current chart view 

Send To Sends a copy of the current Navigation Object File as e-mail or to portable storage 

Import... Import Navigation Objects from a file or your GPS/Chartplotter 

Export... Export Navigation Objects to a separate file 

Recent File List Quickly open one of the last few Navigation Objects files that were used. 

Exit Exits Coastal Explorer 

The Edit Menu 

Undo Undoes the last editing operation 

Redo Redoes the last editing operation that was undone 

Cut Cuts the selected objects to the clipboard 

Copy Copies the selected objects to the clipboard 

mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/FileNew.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/FileOpen.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/FileSaving.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/FileSaving.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Printing.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Printing.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Printing.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/SendTo.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Dlg_Import.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Dlg_Export.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/FileOpen.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Clipboard.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Clipboard.htm
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Paste Pastes objects from the clipboard into the current Navigation Object File 

Delete Deletes the selected objects 

Select All Selects all of your navigation objects 

Find... Find a place by name or latitude/longitude 

The View Menu 

Quilting Enables or disables chart quilting. 

Scale Displays a sub-menu with several common chart scales to select from. 

Orientation Select the chart's orientation. 

Task Pane Turns the Task Pane on or off. 

Status Bar Turns the Status Bar on or off. 

Chart Outlines Turns the display of chart outlines on or off. 

Distance Scale Turns the display of the distance scale on or off. 

Browser Panel Displays a sub-menu with different Browser Panel types to select from. 

Full Screen Turns full-screen mode on or off. 

Properties Shows the properties of the selection in the Task Pane. 

The Insert Menu  

Route Starts adding a new route. 

Mark Creates a mark at the next place you click on the chart. 

Annotation Creates an annotation at the next place you click on the chart. 

Event Creates an event mark at the current boat location. 

Boundary Circle Creates a boundary circle mark at the next place you click on the chart. 

mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Clipboard.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/FindingPlaces.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Quilting.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/ScrollZoom.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Rotation.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/CreateRoute.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/UsingMarks.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/UsingMarks.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/UsingMarks.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/UsingBoundaries.htm
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Boundary Area Starts adding a new boundary area. 

Range/Bearing Line Starts adding a new Range/Bearing line. 

Range/Bearing Line From 
Boat 

Adds a new Range/Bearing line from the boat to the next place you click on the 
chart. 

Instant Route Adds and activates a new route from the current boat position to the next place 
you click on the chart. 

Navigation Object File... Imports navigation objects from a file into the current document. 

The Format Menu  

Base Object Display Selects a minimum amount of vector chart detail. 

Standard Object Display Selects a normal amount of vector chart detail. 

Full Object Display Selects a high amount of vector chart detail. 

Vector Charts... Adjusts vector chart formatting options. 

Text Size Selects the size of text shown on the chart. 

Chart Types Controls which types of charts are shown. 

Chart Colors Select the colors to use for drawing charts. 

Tide Levels Controls the display of tide level predictions on the chart. 

Tidal Currents Controls the display of tidal current predictions on the chart. 

Raster Chart Note Links Controls whether raster chart note icons appear on the chart (when available). 

Maptech Marine 
Facilities 

Controls whether Maptech Marine Facilities icons appear on the chart (when 
available). 

Maptech Aerial Pictures Controls whether Maptech Aerial Picture arrows appear on the chart (when 
available). 

Maptech Special Marks Controls whether Maptech Special Marks appear on the chart (when available). 

mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/UsingBoundaries.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/UsingRBLs.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/UsingRBLs.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/UsingRBLs.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/CreateRoute.htm#instant
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Importing.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Tides.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Tides.htm
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The Tools Menu 
Chart Portfolio Hides or shows the Chart Portfolio. 

Navigation Object Browser Hides or shows the Navigation Object Browser. 

Weather Hides or shows the Weather Browser and chart layer. 

Activate Route... Select a route to activate. 

Deactivate Route Deactivates the active route. 

Enable Tracking Turns tracking on or off. 

Start New Track Starts recording another track. 

Cruise Mode Starts Cruise Mode. 

Download Charts... Download charts from the Internet (requires an Internet connection). 

Customize Customize the Coastal Explorer screen layout, instrument panels, and modes. 

Options... Provides access to program options. 

The Help Menu 

Contents and Index Displays Help 

Keyboard Shortcuts Displays all of the keyboard shortcuts 

Coastal Explorer Network Displays the Coastal Explorer Network web site 

Check for Updates... Checks the coastalexplorer.net website for Coastal Explorer updates 

Send Feedback... Sends e-mail to Rose Point Navigation Systems 

About Coastal Explorer Displays Coastal Explorer version information. 

mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/ChartPortfolio.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/NavObjBrowser.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Weather.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/NavigateRoute.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Tracking.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Tracking.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/CruiseMode.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Dlg_Customize.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Options.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Default.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Keyboard.htm
http://coastalexplorer.net/
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Dlg_Update.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Dlg_SendFeedback.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Dlg_About.htm
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The Main Toolbar 

The toolbar normally appears near the top of the Coastal Explorer window just like in any other Windows 
program. However, in Cruise Mode and Full Screen Mode, the menubar and standard toolbars are not displayed. 
When using these modes, you can make the toolbars appear temporarily by moving your mouse cursor to the 
top of the screen. 

The Back button will take you back to places on the chart that you were recently looking at. The Forward button 
takes you back to places you were looking at before using the Back button. These buttons work together in the 
same way that the Back and Forward buttons on a typical web browser work. You can also use the Alt+Left 
Arrow and Alt+Right Arrow keys. 

Find Control This lets you easily find places by entering their name and clicking the GO button or pressing Enter.  

Zoom Control Use the magnifying glass buttons to zoom in or out, or use the slider to get the scale you want.  

Select Tool, Zoom Tool, and Pan Tool These buttons select between the three different mouse modes for 
selecting, zooming, and panning. The mouse mode determines what will happen when you press the left mouse 
button on the chart and drag the mouse. The Select Tool lets you select an area, which you can then Zoom To, 
Copy, or delete the objects within. The Zoom Tool just zooms to the area you drag across as soon as you let go of 
the mouse button. The Pan Tool lets you drag the chart around with the mouse. 

While you might be more familiar with the Zoom Tool if you have used other navigation programs, the Select 
Tool is very versatile as it allows you to pan by clicking near the edges of the chart, zoom by selecting an area 
and then clicking inside of it, or select multiple navigation objects in order to perform some operation on all of 
them. 

Chart Window and Split Chart Window These buttons let you decide if you want to see one large chart view, or 
two smaller chart views side-by-side. 

Chart Type Control This lets you control what type or types of charts appear.  
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The Navigation Object Toolbar 

The toolbar normally appears near the top of the Coastal Explorer window just like in any other Windows 
program. However, in Cruise Mode and Full Screen Mode, the menubar and standard toolbars are not displayed. 
When using these modes, you can make the toolbars appear temporarily by moving your mouse cursor to the 
top of the screen. 

Undo Undo the last editing operation. Redo Redo the last undone operation. 

Highlight Objects Washes out the chart image so you can see your Navigation Objects more clearly 

Add Route Starts adding a route. After clicking this button, click on the chart at each place you would like a 
waypoint. When you are done, click the last waypoint again.  

Add Mark Adds a Mark at the next place you click on the chart. 

Add Boundary Circle Adds a Boundary Circle at the next place you click on the chart. 

Add Boundary Area Starts adding a Boundary Area. After clicking this button, click on the chart at each place 
you would like to start a new side for the area. When you are done, click the last place again. 

Add RBL (Range/Bearing Line) Adds a Range/Bearing Line between the next two places you click on the chart. 

Go To Boat Pans the chart (if necessary) to ensure your boat's symbol is on the screen and resumes the last 
automatic scrolling mode you were using. Consecutive presses will change the current automatic scrolling mode 
between Follow Boat and Look Ahead. You can also press the Home key for the Go To Boat function. 

Browser Panel Displays a menu of different Browser Panels to choose from and an option to close the Browser 
Panel. 
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The Status Bar 

REVIEW: Need a picture! 

The status bar normally appears at the very bottom of the Coastal Explorer window when in Planning Mode, but 
can be turned on and off in any mode by using the View > Status Bar command.  

The status bar displays this information: 

¶ A message. When you are using the menus or hover the mouse pointer over a toolbar button, this area 
will display a short description of the selected command. If you hover the mouse over the chart, it will 
display the name of the nearest place in the gazetteer. Sometimes Coastal Explorer will place other 
messages here too, in which case it will make a ding to alert you that there is a new message.  

¶ The latitude and longitude at the mouse cursor.  

¶ If the boat position is known, the range and bearing from the boat to the mouse cursor  

¶ The depth range or units at the mouse cursor. When the information is available (from a vector chart), 
the range of depths in the area the cursor is pointing is shown. Otherwise the units of measurement for 
depth values is shown (depths on raster charts cannot be changed to match your preference).  

¶ The status of the GPS signal. This will indicate whether Coastal Explorer is in Dead Reckoning mode, has 
not yet received anything from a GPS (NO GPS), or that you have a GPS or DGPS fix, or that the GPS 
signal has been lost (LOST GPS).  
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The Task Pane 

REVIEW: Need a picture that shows the tabs and a scrolling arrow! 

The Task Pane typically shows properties for the selected chart or Navigation Object, but can also display search 
results, nearby places, virtual instruments, and other information.  

The Task Pane can be hidden or shown with the View > Task Pane option or by pressing the Ctrl+F1 key.  

The right side of Coastal Explorer window shows a list of available Task Panes and you can select a Task Pane to 
use by clicking on its name in this list. You can hide the Task Pane by clicking on the name of the Task Pane that 
is already shown.  

If the Coastal Explorer window is not tall enough for the list of Task Panes, you can scroll the list by dragging it 
with your mouse, or clicking on the arrow buttons that will appear at the top and/or bottom of the list when 
scrolling might be necessary.  

The Chart Overview  

 

The Chart Overview appears in the top part of the Task Pane while in Planning Mode and is an optional panel 
while in Cruise Mode. 

The Chart Overview shows an overview of what the primary chart viewing area is showing. The Chart Overview 
is always oriented North Up. 

Inside the Chart Overview is a rectangle that outlines the actual area displayed in the primary chart viewing 
area. One side of this rectangle has a dot on it to indicate which side is up in the chart viewing area. 

The rectangle may be dragged around with the mouse to scroll the primary chart. 

Double-clicking in the rectangle will zoom in and double-clicking outside the rectangle will zoom out. 

If you have a scroll wheel on your mouse, using it while pointing at the Chart Overview will change the scale of 
the primary chart viewer. 

mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/TaskPane.htm
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Property Panels 

REVIEW: Need a picture showing tabs. 

Property Panels are a type of Task Pane that are used extensively in Coastal Explorer. Just about anything you 
click on in the Chart Area will cause details about that object to appear in the property panel.  

However, the Property Panel is not always visible. If you need information about an object or chart feature and 
the Property Panel is not visible, you can click the right-mouse button on the object or chart feature and select 
the Properties option from the menu that appears. The Alt+Enter key will also cause the Property Panel to 
appear.  

Most objects have more than one page of properties causing multiple tabs to appear in the property panel. Click 
on the tabs to see the different pages of properties. You can also use the Ctrl+Page Up and Ctrl+Page Down keys 
to switch between pages.  

Clicking on Vector Charts will usually cause two tabs to appear, one has information about the Chart in general 
while the other lists all of the objects that are at or very near the location in the chart that you clicked.  

Clicking on a Navigation Object will show all the properties of that object and allow you to adjust most of them.  



 

Coastal Explorer Reference  17 

Using the Browser 

REVIEW: Need a picture of a browser that has tabs and buttons on the title bar! 

The Browser integrates the Navigation Object Browser, Voyage Plan, Guide Book, Tide and Current Graphs, and 
some of the weather related features into a unified information panel that appears below the chart. When it is 
open, you can click on things on the chart to change what is shown in the browser. 

You can show the browser with the Browser Panel button on the toolbar, the View > Browser Panel menu, 
several commands on the Tools menu, or by right-clicking on the chart and selecting one of the commands 
between Guide Book and Weather. Once the panel is open you can use any of those commands to change the 
type of thing the browser is showing (tides, currents, weather, etc.). You can also click on the title of the browser 
to quickly get to the list of different page types you can choose from. 

When a browser is open, an extra layer of symbols may appear on the chart. Clicking on any of these symbols 
will cause the browser to show information for that symbol. For example, when the Guide Book Browser is 
open, symbols indicating the positions of other guide book entries will appear on the chart and clicking on those 
symbols will show those entries in the browser. 
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About Virtual Time 

Coastal Explorer lets you see tide level and tidal current predictions and weather forecasts for times other than 
"right now" by using a concept of "virtual time."  

Normally the virtual time is the same as the current "real time" and as the real time changes, so does the virtual 
time. However, when you use any of the "time changing" functions described below, the virtual time is set to 
the time you select and is paused so as not to advance with the real time.  

The time changing functions are found in the Browser toolbars for Graphical Weather Forecasts, Tide Level 
Predictions, and Tidal Current Predictions. Each of these has five buttons that let you move forwards and 
backwards in time by one hour or one day and to resume real time. You can hold down the forward and 
backward buttons to move by several hours or several days. 

In Planning Mode, whenever a virtual time is in effect the Virtual Time panel will appear in the lower-right 
corner of the primary chart panel to let you know what that virtual time is. You can always go back to "real time" 
by clicking on this panel. 

 

In Cruise Mode, the clock display in the top-right corner of the screen shows the Virtual Time. When the Virtual 
Time is different than the Real Time, a yellow warning bar pulses above the clock. You can click on the clock to 
see a menu of time-related options, including the ability to return to Real Time. REVIEW: Need a picture of this! 
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Printing 

REVIEW: This needs to talk about printing tide and current predictions! 

Coastal Explorer can print charts, tide level and tidal current predictions, and route details. When the Route 
Details panel is open and you use the print feature, the page will include a chart in the top half and the details of 
each leg of the route in the bottom half. When the Route Details panel is not open, the chart will cover the 
entire page. 

Printed charts have the same level of detail and other formatting options as the displayed chart, so you should 
get the screen to look the way you want your page to look before starting to print. 

When you are just printing a chart, the page will contain the same area that is on the screen plus an additional 
area needed to fill out the page. If you are printing in portrait mode (a vertically oriented page), then the middle 
of the page will probably contain the same as what you see on the screen and additional area will be charted at 
the top and bottom of the page. 

When you use File > Print Preview before printing, you can see exactly what will appear on the page and even 
"nudge" the chart around and zoom in/out to get it just right. 

When you are printing a chart with route details, the area of the chart that is printed is always the area covered 
by the route. In this case, you cannot fine-tune the chart placement in Print Preview mode. 

The File > Page Setup command will let you adjust the page size and orientation, paper source, and margins for 
your pages. 



 

20 

Introduction to Cruise Mode 

The standard Windows interface works great when you are sitting at the computer using your mouse and 
keyboard and are focused on the task of planning your trip. However, when you are cruising and you are focused 
on the water ahead of you and the hazards and other boats in the area, menus and toolbar buttons become 
much more difficult to use! This is the problem that Cruise Mode solves. 

In Cruise Mode, Coastal Explorer takes over the entire screen and hides the standard menu and toolbars. In 
ƻǊŘŜǊ ǘƻ ǇǊƻǾƛŘŜ Ŝŀǎȅ ŀŎŎŜǎǎ ǘƻ ǘƘŜ ŎƻƳƳŀƴŘǎ ȅƻǳΩƭƭ ƴŜŜŘ ǿƘƛƭŜ ǳƴŘŜǊǿŀȅ ŀ ŦŜǿ ƭŀǊƎŜΣ Ŝŀǎȅ ǘƻ ǇǊŜǎǎ ōǳǘǘƻƴǎ 
appear at the top and bottom of the screen. 

Cruise Mode starts automatically when your boat starts moving one knot or faster. It may be entered at any 
time by using the Tools > Cruise Mode command or by pressing the F12 key. You can get back to Planning Mode 
with the Planning Mode command on the main menu or by pressing the F12 key again.  

Here is a typical Cruise Mode screen: 

 

As you can see, Coastal Explorer does not look like your typical Windows application in this mode.  

Across the top of the screen is a bar that contains various controls and indicators including:  

Program and Mode identification -- click here to select a different Mode (e.g. Plan Mode, Cruise Mode, etc.), 
use any of the Browser Panels, open the Options window, or exit Coastal Explorer. See Main Menu below. 

Reset -- Clicking this button will reset your display to some pre-determined settings. This is useful when you've 
been scrolling around, rotating the chart, zooming out, and splitting the window and just want to get back to the 
"normal" view around your boat. You can control what settings will be selected when you click this button.  

MOB -- Clicking this button will start Man Overboard mode.  

Event -- Clicking this button will insert an Event Mark at the current location of your vessel.  

GPS Status -- This provides an indication of the strength and accuracy of your GPS signal. If you have more than 
one position source, you can click here to see a list of vessel position sources available and select a different one 
to use. You can also click here to turn tracking on or off and to set other tracking options.  
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Battery Status -- If your computer is running on batteries, and your batteries are getting low, you will see an 
indication of the battery level and an estimate of how much time you have before the computer needs to shut 
down.  

Date and Time -- The current Real or Virtual Time is displayed. You can click here to select from the available 
time formats and to select between daylight, dusk, and night modes.  

Cursor Information -- Across the bottom of the toolbar, you'll see the name of the place the cursor is pointing at 
as well as the lat/lon of the cursor and the range/bearing from your boat to the cursor.  

If you have a Rose Point Radar these controls will also appear on the toolbar: 

Radar Transmit/Standby -- This will let you turn the radar transmitter on or place the radar in standby.  

Radar Controls -- This will appear when the radar is transmitting and show you the current settings. Clicking on 
this control will change the toolbar to show more radar controls such as Gain, Sea Clutter, and Rain Clutter.  

Main Menu 

Clicking on the Coastal Explorer logo causes the Main Menu to appear: 

 

The Main Menu provides the following options: 

Search Start typing to search for a place. The search results will appear below the search box as you 
type. You can press Enter when you are done, click on one of the results to go there, or press 
Esc to cancel. 

Modes The operation modes appear next; clicking on one activates that mode. 

Screens ¸ƻǳǊ ŎǳǎǘƻƳ ǎŎǊŜŜƴ ƭŀȅƻǳǘǎ ŀǇǇŜŀǊ ŀǎ ǎƳŀƭƭ ǎŎǊŜŜƴ ǎƘƻǘǎ όƻǊ ŀ ōƻȄ ǿƛǘƘ ŀƴ · ƛŦ ȅƻǳ ƘŀǾŜƴΩǘ 
customized a screen yet). Click on a screen to activate it. Press and Hold on a screen to quickly 
save the current layout to that custom screen. 

Browsers A list of the Browser Panels starts the second column of the Main Menu. Click on one to open 
the Browser. 
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Customize Starts Customize mode where you can create new screen layouts, instrument panel pages, and 
even operation modes. 

Options Opens the Options window (this is the same as Tools > Options) 

Exit Exit Coastal Explorer (this is the same as File > Exit) 

Chart Viewer Toolbar  
At the bottom of a chart viewer, you'll see a toolbar with these buttons:  

Orientation -- Click this to cycle through North Up, Heading Up, and Course Up  

Follow Mode -- Click this to cycle through Don't Follow, Center on Boat, and Look Ahead modes  

Scale -- Click on the + or - buttons to zoom in or out, or click in between them to see a menu of scales to choose 
from  

Information -- Click this to see a menu of options that affect how the chart and other data is displayed. (See 
below.)  

Add -- Click this to see a menu of Navigation Objects that can be added  

Chart Information Menu  

The Chart Information Menu provides several pages of options that control types of charts to display and how to 
display them. 

 

The first column is a list of pages; click on an item in the first column and the second column will display that 
page of options. 

Chart Colors Use this to control which color set to use in Daylight Mode (Dusk and Night modes each only 
ƘŀǾŜ ƻƴŜ ŎƻƭƻǊ ǎŜǘ ǘƘŀǘ Ŏŀƴ ōŜ ǳǎŜŘΦ ¢Ƙƛǎ ǇŀƎŜ ƛǎ ŀƭǎƻ ǿƘŜǊŜ ȅƻǳΩƭƭ ŦƛƴŘ ǘƘŜ ƘŀƴŘȅ Highlight 
Objects command. 

Chart Types Use this to control the type or types of charts you want to see. 

Vector Options This page provides access to vector chart specific options. 

Raster Options This page provides access to raster chart specific options. 

Extra Layers This page lets you turn on and off the display of various layers such as the Distance Scale 
and Chart Outlines.  
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Radar Use this page to turn the display of radar tools such as Electronic Bearing Lines, Variable 
Range Markers, and Range Rings on or off. 
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Custom Screen Configurations 

Coastal Explorer lets you save and restore custom screen configurations from the Main Menu in Cruise Mode. 

Six separate screen configuration "slots" are available. These screen slots appear on the Cruise Mode Main 
Menu under the Find Box and each one can hold a configuration of one to four views including their relative 
sizes and their settings. 

More specifically, each screen configuration consists of one to four views, where each view consists of a type 
and settings appropriate to that type of view. Chart views keep track of the latitude and longitude at the center 
of the view, the chart viewing scale, what types of charts are shown (raster, vector, topo map, etc.), the chart 
orientation, and the auto-scrolling mode. Video views keep track of which video source is being used. Radar 
views keep track of the off-center location and the status of tools such as VRM's and EBL's. In addition to these 
view settings, the screen configuration keeps track of the relative sizes of the views. 

You can use saved screen configurations to quickly reconfigure Coastal Explorer for specific tasks. For example, 
you might normally cruise with a large chart view at a large scale in look-ahead mode alongside a smaller chart 
view at a small scale in center-boat boat. Then, when docking, you might prefer to have one large scale chart 
and a couple of video views. If you have a Coastal Explorer Radar, you might want a small radar-only view and a 
small overview chart as well as a large chart. 

To create screen configuration : 
¶ Use the 1, 2, 3, or 4 keys to split the screen into that many separate views 

¶ Right-click on views that you want to change the type of. The context menu that appears will contain a 
list of available view types (Chart, Video, or Radar (if installed)).  

¶ Adjust the relative sizes of the views by dragging the "splitters" (the spaces between the views). 

¶ Adjust the settings of the views (such as follow-modes, scale, orientation, etc). 

¶ Save the configuration by clicking on the Main Menu and then pressing and holding the mouse button 
on any of the screen slots on the left side of the menu. Hold the button for two seconds and you will 
hear a beep and see the slot symbol change to a screen shot of your configuration. 

To load a screen configuration:  
¶ You can quickly load a screen configuration by clicking on its screen-shot in the Main Menu. 

After selecting a screen, you can make adjustments to the views if you want. However, any adjustments are not 
automatically saved if you select a different screen or exit Coastal Explorer. If you do want to save changes, just 
open the Main Menu and press and hold the left mouse button on the screen slot you want to save to. 
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Charts 
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Chart Compatibility 

Coastal Explorer utilizes various formats of charts from several manufacturers. Each type of chart has its own 
advantages and disadvantages, and many of these are subject to your individual tastes.  

Raster Charts 
Raster charts are simply digital pictures of paper charts that also contain the information necessary to convert 
between locations in the picture and a latitude and longitude. Most raster charts also contain other information 
such as when the last update was made and the units of depths. 

Some people prefer raster charts over the newer vector charts because they seem more familiar - they are just 
copies of paper charts after all. As you'll see later, though, vector charts have some major advantages over 
raster charts and will soon be the world-wide standard chart format. 

Two major formats of raster charts are available: the so called "Maptech/BSB" format and the "SoftChart 
NOS/GEO" format. Both formats have a lot in common, but are different in the details. In both cases, a "chart" is 
made up of two or more files. One of these files is relatively small and has a file type of .BSB or .GEO. The other 
file (or files) contain the image of the chart and can be very large. These files have a type of .KAP or .NOS. Some 
charts, especially small-craft charts from Maptech will have more than one image file; one for each page, panel, 
or inset from the original chart.  

Coastal Explorer is fully compatible with the Maptech/BSB4 and Maptech/BSB5 format charts which add copy 
protection to the basic BSB format. In order to use these charts with Coastal Explorer you must first use the 
setup program included with the charts to register them for use on your computer. 

Nautical Data International, Inc. (NDI) is a distributor for Canadian raster charts which are sold under the brand 
name of "Digital Ocean." These charts are in the Maptech/BSB4 format and work fine in Coastal Explorer. 

The older "PCX Format" and "RML Format" charts are also fully compatible. These formats are still used by 
several producers of digital charts covering areas outside of the United States. Be aware, however, that charts in 
this format tend to be pretty out of date. 

Photo Charts 
Photo charts are a variation of raster charts. They are still a static picture, but rather than being a picture of a 
chart, they are a photograph of an area. Photo charts are especially handy for checking out shallow areas as they 
clearly indicate the location of shoals and channels. 

Photo charts are usually derived from the Digital Orthogrpaphic Quadrangle (DOQ) photos created by the USGS. 
The originals are available in various forms on the Internet and Coastal Explorer can use the GeoTIFF format. The 
USGS does not offer the DOQs for download, but many states have universities that do.  

Maptech's "Navigation Photos" and SoftChart's "PhotoNavigator" charts which are derived from the USGS DOQs 
are also supported. 

Vector Charts  
Rather than storing the entire chart as a single image like a raster chart, vector charts are made up of many 
separate "objects" such as coastlines, bays, land areas, buoys, and depths. Some of the advantages of this 
method include: 
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¶ The display of individual types of objects can be controlled which allows you to control clutter on the 
screen  

¶ The units of displayed measurements can be controlled  
¶ The database of object descriptions uses much less storage space than an equivalent raster chart  

¶ There is a greater amount of information stored in the database that computer software can take 
advantage of for advanced features such as route safety checking.  

¶ There are really only three disadvantages to vector charts: 

¶ Coverage of vector charts is not as complete as raster charts (yet)  
¶ Many vector charts do not have as much detail as their paper counterparts  

¶ The resulting display does not look as familiar as a paper chart  

Vector charts are available in many different formats, including various types from C-MAP and Navionics, 
Passport from Nobeltec, BlueChart from Garmin, and many others. Coastal Explorer does not support any of 
these proprietary formats. 

REVIEW: Make a note about Navionics charts? 

The only non-proprietary vector chart format is called S-57, or ENC (short for Electronic Navigation Chart), and is 
the standard format used by just about every hydrographic office in the world for official government charts. S-
57 ENCs are the only vector chart format approved for use as paper chart replacements on SOLAS (Safety Of Life 
At Sea) class vessels such as cargo and cruise ships. 

One of the most surprising features of S-57 ENCs is that NOAA and the U.S. Army Corps of Engineers has decided 
to give them away for free! They are busy converting their paper charts into this format and are making them 
available on the Internet at the addresses listed below. At the time of this writing over 300 ENCs are available 
from NOAA and about 40 from the USACE.  

Canadian ENCs may be purchased from Nautical Data International, Inc. under the brand names of "Digital 
Ocean Recreational Vector" or "Digital Ocean Professional." Many other countries make ENCs available through 
their hydrographic office or its distributor. 

ENCs are made up of one or more files, usually stored in a folder that just contains files related to one chart. The 
most important file has a type of .000 which contains the chart database. Other files with the same name but 
different numeric file types (such as .001, .002, .003, etc.) may be in the chart's folder and contain updates to 
the database. Any number of other files, usually text or TIFF images, may be in the folder and contain extra 
information or pictures that are referenced by the database. 

S-57 refers to the world-wide standard format of a vector chart database. Another world-wide standard, called 
S-52, refers to the way to present that database to a user in a graphical way. S-52 determines colors, line-styles, 
fill-patterns, text placement, and all of the other details that go into drawing a chart database on a computer 
screen. Coastal Explorer has complete support for S-57 ENCs drawn according to the S-52 specification.  

Coastal Explorer includes vector charts for most of the United States. These charts are proprietary to Coastal 
Explorer but are made from the "Digital Nautical Charts" (DNC®) produced by the National Geospatial-
Intelligence Agency (NGA). The Coastal Explorer Charts look and work much like the ENC, but are a completely 
different format of chart and you will notice some differences. Since the NOAA ENC is the "official" electronic 
chart of the United States, they will usually appear on top of a Coastal Explorer Chart when you have the same 
chart in both formats. 
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Topographic Maps  
Topographic maps are not suitable for navigation, but are very handy for hiking around that island you just 
anchored near! Coastal Explorer can use the topographic maps that are included in most Maptech ChartKits as 
well as the original USGS DRG files which are found in the GeoTIFF format. See also: Using Topographic Maps. 

Electronic Chart Manufacturers  
These are just some of the chart manufacturers that create Coastal Explorer compatible charts: 

NOAA ENC® These vector charts are available for free and cover much of the US coast.  
 
bh!! wb/ϰ These raster charts are available for free and cover the entire US coast as well as some lakes.  

U.S. Army Corps of Engineers Inland ENC These vector charts are available for free and cover major U.S. rivers.  

Maptech Digital Charts Maptech distributes raster charts for most of the world. Maptech's Digital ChartKits 
usually contain a marine facilities directory and aerial photos for the region and this information is used by 
Coastal Explorer as well as the charts and maps.  

Canadian Hydrographic Service produces the official charts for Canadian waters. Both raster and vector charts 
are available from CHS chart dealers.  

U.S. Geological Survey The USGS produces "DRG" topographic maps as well as "DOQ" photo charts the the 
GeoTIFF format which may be used with Coastal Explorer.  

 

http://chartmaker.ncd.noaa.gov/mcd/enc/download.htm
http://nauticalcharts.noaa.gov/mcd/Raster/download.htm
http://www.tec.army.mil/echarts/
http://www.maptech.com/
http://www.charts.gc.ca/pub/en/digitalchart/default.asp
http://www.usgs.gov/
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Chart Portfolio 

REVIEW: Need a screen shot of the Chart Portfolio! 

The Chart Portfolio is yet another mode focused on a particular activity which, in this case, is managing your 
chart collection. 

You can get to the Chart Portfolio with the Tools > Chart Portfolio command. You can get back out with the 
same command or with the Close ŎƻƳƳŀƴŘ ƻƴ ǘƘŜ /ƘŀǊǘ tƻǊǘŦƻƭƛƻΩǎ ǘƻƻƭōŀǊΦ 

The Chart Portfolio shows you all of the charts on a particular hard drive, CD-ROM drive, removable storage 
device, or the combination of all of your hard drives if you have more than one. You can select which collection 
you want to see with a drive list on the toolbar. 

You can also decide whether you want to see all chart types or only a particular type of chart. This works just it 
does in Planning Mode; just use the Chart Type selection tool. 

The Chart Portfolio window displays collections of charts in several ways: 

The Details view shows the name, number, scale, and type of each chart in the collection. 

The Thumbnails view shows a small image and the name of each chart in the collection. 

The World Map view shows a map of the world superimposed with the outline of each chart in the collection. 
Clicking within an outline will select a chart. When multiple charts overlap you may need to right-click which will 
show you a list of charts to select from. 

You can select which view to use by selecting it from the toolbar, the View menu or the right-click menu. 

The charts may be sorted in each of the views by selecting one of the Arrange By options on the View menu or 
the right-click menu. 

When a chart is selected, the property panel shows an overview of the chart and just about all of the 
information that can be found in the chart file such as the name, original scale, the producing agency, and the 
date of the last update made. 

In any of the different views, you can open a chart, print a chart, or copy a chart to a different disk drive by 
selecting it and using the menus, toolbar, or keyboard. Holding down the Ctrl key when selecting a chart allows 
you to select more than one chart at a time, and all of the actions will work with multiple charts. 

To Open selected charts, you can: 
¶ double click on a selected chart  

¶ press Enter  

¶ or, right-click on a selected chart and select Open  

To Print selected charts,  you can: 
¶ use the Print button on the toolbar  

¶ use the Print... command on the File menu  

¶ or, right-click on a selected chart and select Print...  

To Copy selected charts, you can: 
¶ use the Copy Charts button on the toolbar  

¶ or, right-click on a selected chart and select Copy to...  
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A chart collection refers to all of the charts on a hard drive, CD-ROM, or USB Flash Drive. The Chart Portfolio 
window has a list of collections to choose from at the top of the window. 

When a CD-ROM containing charts is inserted into a CD-ROM drive, that collection is automatically selected. If 
the CD-ROM contains charts that are not also on a hard drive, you will be asked if those charts should be copied 
to the hard-drive. Copying charts to a hard drive can significantly speed up the display of those charts. 
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Installing Charts 

Coastal Explorer can use electronic charts from several different manufacturers and will automatically search for 
chart files in a few standard folders on your computer.  

If you have compatible charts on your computer, but Coastal Explorer does not seem to know about them, you 
can easily tell it where they are or have it search your entire computer. 

Some charts you buy may require you to use the manufacturer's installation procedure, but others can be 
installed by Coastal Explorer. If you insert a disk containing charts while Coastal Explorer is running, and it can 
handle installing those charts, it will provide you with on-screen instructions. 

Coastal Explorer also has the ability to extract chart files from ZIP files which are a common way of combining 
multiple files together and compressing them in order to use less disk space and download from the Internet 
faster and easier. 

To change where Coastal Explorer looks for charts:  
¶ Select the Options command from the Tools menu  

¶ Click on the Charts tab.  

¶ Click the Chart Folders... button. 

¶ Follow the directions in the window to change the folders that will be searched for charts.  

To install charts from a CD or DVD:  
¶ While Coastal Explorer is running, insert the CD/DVD into your computer's CD/DVD-ROM drive.  

¶ Coastal Explorer should notice the new CD/DVD, scan it for charts, and guide you through the 
installation process.  

¶ If this does not work, you may need to follow any directions provided by the chart manufacturer.  

Some chart manufacturers apply copy protection to their charts which must then be activated before they can 
be used. If you have copy protected charts, please follow the registration or activation instructions that came 
with them before trying to use the charts with Coastal Explorer. 

To install vector charts from the Internet:  
¶ Use the Tools > Download Charts command and follow the displayed instructions  

To install charts from a ZIP file:  
¶ Use File > Open to find and open the ZIP file, or  

¶ Drag the ZIP file from a folder window to the Coastal Explorer window. 
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Chart Options 

Tools > Options > Charts 

This page of the options window provides access to various options regarding where Coastal Explorer should 
look for charts on your computer, which of them it should include in the chart quilt, and where it should install 
new charts. 

Chart Folders This provides access to a list of folders that Coastal Explorer will search for charts in. 

Automatically install charts when a new CD is inserted This option causes Coastal Explorer to search CDs that 
are inserted into a CD-drive for charts. If a CD is found to have charts that are not on any hard-drive, you will be 
given the option of installing them. When this option is turned off, you will need to use the Install Charts button 
on this option page to install the charts manually. 

Install Charts Provides tools for installing or updating charts to a hard-drive from a CD or other source. You can 
also get to the Install Charts tools with a button on the toolbar in the Chart Portfolio. 

Chart Portfolio This provides a quick way to get to the Chart Portfolio window where you can adjust which 
charts should be included in the quilt among other things. 

ChartKit Folder This tells Coastal Explorer where to install and find non-chart data included with Maptech 
ChartKit products including Marine Facilities and Special Marks. This is normally "C:\CHARTKIT". 

Contour 3D Folder This tells Coastal Explorer where to install and find Maptech Contour 3D data. The default 
location is "C:\3DCHARTS". This option only appears when the Maptech Contour 3D option has been installed. 
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Chart Folders Window 

Tools > Options > Charts > Chart Folders 

 

This window lets you choose the folders that Coastal Explorer will search for charts. 

You can get to this window with the Tools > Options > Charts > Chart Folders command or from the Install 
Charts window. 

Each time Coastal Explorer is started it will scan for changes in chart folders. You can install new chart files, un-
install chart files, or update your chart files while Coastal Explorer is not running using your chart manufacturer's 
setup programs or with Windows and your chart portfolio will be updated the next time Coastal Explorer is 
started. 

Coastal Explorer automatically scans several folders where charts are frequently found. If you have chart files in 
other folders, use this window to add those folders to the list. You can also have Coastal Explorer scan your 
entire computer for chart files and fill in the list for you. 

This window displays a list of all of the folders that will be scanned by Coastal Explorer. In this list, some folders 
specify which drive they are on (such as "C:\Charts") and some do not specify a drive (such as "\Charts"). When a 
drive letter and colon are used, only the folder on that drive is included, but when the drive letter and colon are 
omitted, Coastal Explorer will search the folder on all drives on the computer (including hard drives and CD-ROM 
drives).  

To add a folder to the list:  
1. Click the Add... button.  
2. Enter the name of the folder and click OK  

To remove a folder from the list:  
1. Select the folder you want to remove  
2. Click the Remove button  

To have Coastal Explorer scan your computer for charts:  
1. Click the Full Scan button  
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Add Chart Folder Window  
Tools > Options > Charts > Chart Folders > Add Chart Folder 

 

This window is used to add a folder to list of folders that Coastal Explorer monitors for charts. 

Enter the full path of the folder you want to add, or use the Browse button to look for the folder. 

You can tell Coastal Explorer to monitor the same folder on all drives by leaving off the drive letter. For example, 
entering "\Charts" will cause Coastal Explorer to monitor C:\Charts, D:\Charts, E:\Charts, etc. 
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Install Charts Window 

Tools > Options > Charts > Install Charts 

REVIEW: Need a picture of this window! 

This window lets you choose which charts to install from a CD-ROM or other chart volume. 

This window will appear when you have inserted a CD-ROM containing new charts and choose to install them in 
order to improve performance. You can also get to this window manually with the Tools > Options > Charts > 
Install Charts command or the Install Charts button on the Chart Portfolio's toolbar. 

Charts are installed in different folders based on the type of chart. You can change the folder for each type of 
chart by pressing the Change Chart Installation Folders button. 

To Install Charts from a CD -ROM or other Removable Storage Device 
1. Select the CD-ROM drive that has the charts on it with the Look In list.  
2. Check off the charts that you want to install. (The list will start out with all of the charts that are not 

currently on a hard drive checked.)  
3. Press the Install button.  

To Install Charts that are on a Hard Drive  
Coastal Explorer considers every chart that is on a hard drive to already be installed, however it may need to be 
told where to find them. 

¶ Select the hard drive that has the charts on it with the Look In list.  

¶ Click the Chart Folders button to change where Coastal Explorer looks for charts.  

¶ Refer to the Chart Folders help page for more steps...  

Chart Installation Folders Window  
Tools > Options > Charts > Install Charts > Change Chart Installation Folders 

 

This window lets you choose where Coastal Explorer will install charts on your computer. 

You can get to this window from the Install Charts window.  

mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Dlg_ChartInstallFolders
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Dlg_ChartFolders.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Dlg_InstallCharts.htm
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Each type of chart may be installed in a different folder or you can use the same folder for different types of 
charts. When Coastal Explorer is installed, most chart types have a default installation folder that is the same as 
the chart manufacturer's recommended location. 

To change where Coastal Explorer will install a type of chart:  
2. Select the type of chart from the list  
3. Click the Change Folder button  
4. Enter a new folder for that type of chart, or use the Browse button to find the folder  
5. Click OK 
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Using Topographic Maps and GeoTIFF Files 

To use Coastal Topographic Maps from Maptech:  
¶ Install the topographic maps from the Maptech Digital ChartKit CD-ROM  

¶ Select Topo Maps from the Chart Type selection box on the toolbar  

To use USGS "DRG" topographic maps or other files in the GeoTIFF format:  
If you have the "metadata" files (.FGD files) that usually come with the USGS DRG topographic map files, then 
you can use the GeoTIFF files just like they were normal charts by telling Coastal Explorer where to find the files 
in the Tools > Options > Charts > Chart Folders window. 

If you do not have the corresponding metadata files, you must open the GeoTIFF files with the File > Open 
command. 

w9±L9²Υ ¢Ƙƛǎ ǎƘƻǳƭŘ ƛƴŎƭǳŘŜ ƛƴŦƻǊƳŀǘƛƻƴ ŀōƻǳǘ DŜƻ¢LCC ŎŀǇŀōƛƭƛǘƛŜǎ ŀƴŘ ƭƛƳƛǘŀǘƛƻƴǎΧ 
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Instruments 
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Setting up Instruments 

Many electronic marine devices have a feature known as "NMEA 0183". This is an electrical interface that allows 
different pieces of equipment to share data with each other. This shared data is made up of "sentences" which 
essentially say things like "the GPS is at 47.123N 122.321W", "the depth is 23 meters", and "the boat is moving 
at 13 knots through water". 

Coastal Explorer can utilize information from many different instruments on your boat if they are connected to 
the PC through an NMEA 0183 interface. A GPS will be the most common type of instrument, but depth 
sounders, speed sensors, wind vanes, and even some RADAR units can supply useful information to Coastal 
Explorer.  

Coastal Explorer can also send information to NMEA 0183 compatible devices such as autopilots, data displays, 
and RADAR units. 

Coastal Explorer can also use the proprietary "Garmin" interface used by Garmin's very popular line of GPS 
receivers. 

NMEA Interfaces and Multiplexers  
In order for Coastal Explorer to take advantage of your NMEA 0183 compatible instruments, your PC must be 
connected to them. Two different kinds of devices are available that provide an interface between NMEA 0183 
and a PC's serial port (such as COM1 or COM2) or a USB port. 

One of these devices is usually called an "NMEA Adapter" and allows a single NMEA 0183 device (usually a GPS) 
to be connected to the PC. The other type is called an "NMEA Multiplexer" and allows more than one NMEA 
0183 device to be connected to a single serial port. The multiplexer is more complicated on the inside because it 
needs to merge the sentences from more than once source without mixing them up, but the way you hook them 
up is basically the same is an adapter. 

One issue that arises with NMEA Multiplexers is that they are usually receiving data at the same rate that they 
can transmit it, but they are receiving it from multiple sources. There is no problem when the data comes in as 
small bursts from each source, but when too much data starts to come in, some of it will be lost. Some 
multiplexers can be setup to transmit at a higher rate than the default. If you have one of these multiplexers, 
you can use the Advanced NMEA Port settings (see below) to configure Coastal Explorer to accept the higher 
rate of data. 

Some GPS devices have the ability to connect directly to a PC's serial port without the need for an adapter or 
multiplexer. 

aŀƴȅ ƳƻŘŜǊƴ t/Ωǎ ƴƻ ƭƻnger have COM ports built in, but one (or more) can be added using a PCI card that is 
installed to a desktop PC, a PC Card (PCMCIA) that is installed in a laptop, or a USB adapter that plugs into just 
about any PC. !ƴȅ ƻŦ ǘƘŜǎŜ ǎƻƭǳǘƛƻƴǎ ǿƛƭƭ ǊŜǉǳƛǊŜ ŀ άŘǊƛǾŜǊέ ǿƘƛŎƘ ƛǎ ǳǎǳŀƭƭȅ ǇǊƻǾƛŘŜŘ ƻƴ ŀ /5-ROM that comes 
with the adapter. Most manufacturers also provide updated drivers on their websites, and it is almost always 
better to be using the latest driver that was made for the version of Windows you are using! 

General Hardware Setup Steps 
Every piece of equipment is different, so you will have to consult your equipment's documentation to find out 
how to get it connected to your PC, but the general process is: 
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1. Wire it up - connect the output from the device to the input of an adaptor or multiplexer and connect 
the serial port of the adaptor or multiplexer to the serial port of the PC. Your adaptor or multiplexer 
should have come with instructions specific to its installation.  

2. Enable NMEA Output - some devices may need to have the output of NMEA sentences enabled; refer to 
the device's documentation.  

Configuring Coastal Explorer to Receive Instrument Data 
¶ Select the Options... command from the Tools menu.  

¶ Click on the Instruments tab.  

¶ Click the Auto Detect... button to have Coastal Explorer automatically find the right port and 
configuration, or  

¶ Click on the Port Settings... button if you would rather just select the right port and configuration.  

Configuring Coastal Explorer to Send NMEA 0183 Data  
¶ Select the Options... command from the Tools menu.  

¶ Click on the Instruments tab.  

¶ Click on the Autopilot... button.  

¶ Select your autopilot's manufacturer and model from the lists, or  

¶ Use the Options and Sentences tabs to select the right options for your autopilot (you may need to refer 
to your autopilot's manual).  

Troubleshooting  
Getting your boat to talk to your computer the first time can sometimes be a bit challenging. To help you with 
this task, Coastal Explorer has an Instrument Port Troubleshooter which will show you the NMEA 0183 data that 
is being receiving from your boat in a few different ways. 

To access the Instrument Port Troubleshooter  

¶ Select the Options... command from the Tools menu.  

¶ Click on the Instruments tab.  

¶ Click on the Troubleshooter... button. 

More information about using the Troubleshooter is provided below.  
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Instrument Options 

Tools > Options > Instruments 

This page of the options window lets you control how Coastal Explorer interacts with instruments connected to 
your computer. 

¶ Auto Detect This will search your computer's communication ports for one receiving NMEA 0183 data 
(from a GPS, for example) and set it up automatically.  

¶ Port Settings This will allow you to manually configure your NMEA 0183 communication port.  

¶ Troubleshooter This displays a diagnostic tool which will show you the NMEA 0183 data as it is received 
by your computer.  

¶ Data Logging This provides access to options for recording all incoming NMEA 0183 data.  

¶ Autopilot This provides access to all of the autopilot settings.  
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Automatic Port Detector Window 

Tools > Options > Instruments > Auto Detect 

 

This window may be used to have Coastal Explorer search for COM ports that are connected to compatible 
equipment (such as your GPS).  

While the window is displayed, Coastal Explorer will attempt to open all of the COM ports on your computer and 
wait for navigation data to appear. If all goes well, Coastal Explorer will tell you what port it found navigation 
data on and save the appropriate settings. 

While Coastal Explorer is scanning, you will see a list of the COM ports it found and the status of each port. 

COM ports can only be used by one program at a time, so if some other program is already using a COM port, 
Coastal Explorer will show its status as being in use by another program. If that is the port that you want to use, 
you will need to figure out which program is using it and make it release the port. A common culprit is the 
synchronization software for PDA's, so if you are running something like that, you might check its settings first. 

Using a Garmin GPS 
Many Garmin GPS products can transmit either NMEA 0183 or one of two proprietary protocols of their own. 
Coastal Explorer can only use the άNMEA 0183έ and άGarminέ protocols, but it will detect the Garmin "Text Out" 
protocol and let you know if it is being received on a COM port. If this happens, you should use the menus on 
your GPS to select the NMEA 0183 or Garmin interface. 
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Instrument Port Settings Window 

Tools > Options > Instruments > Port Settings 

This window lets you specify the COM ports and COM port settings for your GPS or other instruments. Coastal 
Explorer can usually determine these settings for you with the Automatic Port Detection feature, but this 
window gives you complete control over the settings. 

 

To set up your GPS or other instruments: 

¶ Select a COM port from the list.  

¶ Select the appropriate Interface from the drop down list.  

¶ Select a baud rate if necessary.  

¶ Select the appropriate Listener, Talker, and Repeater options if necessary.  

The Interface option determines the "protocol" used for communications between the PC and the instruments 
on the port. This should usually be set to "NMEA 0183" but if you are using a Garmin GPS, you can select the 
"Garmin" interface. It is important that the GPS be configured to use the same interface as the one selected 
here. Check the documentation for your GPS to see how to select which interface it will use. 

The Baud Rate option determines the speed of communications between the PC and the instruments connected 
to the port. It is important that the speed selected here is the same as the speed selected on the instrument. 

The NMEA 0183 interface standard specifies that serial communications occur at 4800 baud. However, some 
NMEA 0183 PC interfaces may require different settings. Check the documentation that came with your 
interface for more information. 

Most AIS Receivers and Transponders use a high-speed version of NMEA-лмуо ǿƘƛŎƘ ƛǎ ŎŀƭƭŜŘ άba9!-лмуоI{έΦ 
This is exactly the same as NMEA-0183 except that the baud rate is 38400 so if you are connecting an AIS device, 
that is probably what you need to select here. 

The Garmin interface standard specifies that serial communications occur at 9600 baud. However, some Garmin 
GPS receivers allow the baud rate to be adjusted so you might need to select a different baud rate here to match 
the setting in your Garmin GPS. 

The Listener, Talker, and Repeater options are for the NMEA 0183 interface only and determine how data sent 
to and received from the port. 

mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Dlg_NMEA_AutoDetect.htm
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The Listener option indicates whether or not NMEA 0183 data should be received on the selected port. This 
option should be on for any ports that have instruments that send data such as your GPS receiver or depth 
sounder.  

The Talker option indicates whether or not NMEA 0183 data should be sent to the selected port by Coastal 
Explorer. This option should be on for any ports that have instruments that need to receive information such as 
your autopilot. 

The Repeater option indicates whether or not NMEA 0183 data that is received on any port should be repeated 
by sending it to the selected port. This is different from the Talker option which affects data that is generated by 
Coastal Explorer. Be very careful with this option as setting it on a 4800 baud port when you have several 
ǇƻǊǘǎ ŎƻƴŦƛƎǳǊŜŘ ŀǎ [ƛǎǘŜƴŜǊǎ ƛǎ ƭƛƪŜƭȅ ǘƻ ŎŀǳǎŜ ǘƘŜ ǇƻǊǘ ǘƻ ōŜŎƻƳŜ άŎƭƻƎƎŜŘέ ŀƴŘ ƴƻǘ ōŜ ŀōƭŜ ǘƻ ƘŀƴŘƭŜ ŀƭƭ ƻŦ 
the data being repeated. 

The Filter Sentences option is also for the NMEA 0183 interface only and may be used to cause some sentences 
to be ignored when they are received on a port configured as a Listener. (When sentences are filtered out, they 
are not sent to Repeater ports so this is a good way to reduce the chances of ports getting clogged.) For more 
information, see Filter Sentences Window below. 

Filter Sentences Window  
Tools > Options > Instruments > Port Settings > Filter Sentences 

 

This window lets you configure which NMEA 0183 sentences Coastal Explorer should use and which ones it 
should ignore. Normally all sentences are used, but you might need some to be ignored if: 

¶ you have a faulty piece of equipment that is sending erroneous data but other instruments are sending 
useful data to the same port  

¶ you are receiving redundant or unnecessary information on a port and need to reduce the amount of 
data that is being sent to repeater ports  

The Filter Sentences window contains a list of all standard NMEA 0183 sentences with a checkbox next to each 
one. Clearing a checkbox causes that sentence to be ignored. Each port has a separate list of filtered sentences. 

TIP: You can also use the Sentences page of the Port Troubleshooter to filter sentences. The Troubleshooter is 
the only way to filter out proprietary sentences and it also allows you to filter out sentences based on the type 
of instrument that is sending the information. 

mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Dlg_NMEA_FilterSentences.htm
mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Dlg_NMEA_TestPort.htm


 

46 

Add Network Port  
Tools > Options > Instruments > Port Settings > Add Network Port 

 

You can also use virtual serial ports to send and receive NMEA 0183 data over a network if your network has a 
compatible server. To use this feature, click the Add Network Port... button and enter the network address of 
your server. Once a network port has been added, it may be configured just like a normal COM port, or you can 
delete it with the Delete button. bŜǘǿƻǊƪ ǇƻǊǘǎ ŘƻƴΩǘ ƭŜǘ you specify a baud rate because the data rate is based 
on the speed of your network.  

To configure a network port, use this window to enter the address of the data server. The address should consist 
of the network name of the server or the dotted IP address of the server (e.g. 192.168.0.12). The name or 
address may be followed by a colon and the network port number that should be used. 

Coastal Explorer uses a basic TCP/IP protocol similar to TelNet to send and receive NMEA 0183 sentences over 
the network. This protocol is compatible with many RS-232 to Ethernet Adapters, Internet-based AIS "feeds", 
and software packages that use, generate, or repeat NMEA 0183 information over networks. 

Coastal Explorer cannot, however, be configured to share data directly with another Coastal Explorer running on 
another computer; some sort of server is needed to facilitate this sort of configuration. 

 

mk:@MSITStore:C:\Projects\Product\CE2\Setup_Zip\Program\Coastal%20Explorer.chm::/Dlg_NMEA_AddNetPort.htm
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Instrument Port Troubleshooter 

Tools > Options > Instruments > Troubleshooter 

REVIEW: Need screen shots! 

REVIEW: Need information on how to troubleshoot! 

The Instrument Port Troubleshooter was designed to help you track down problems with connecting your 
NMEA 0183 compatible equipment to your PC. It allows you to look at the data coming into your PC through a 
COM port in various ways and shows you the kind of instruments that your PC is receiving data from. 

To Use the Troubleshooter  
1. Select the port you want to troubleshoot from the drop-down list.  
2. Make sure the Listener option is checked if you want Coastal Explorer to "listen to" (receive) the data on 

that port.  
3. Use the General page to see errors and warnings that may be detected on the selected port, or a list of 

instrument types that are sending data to that port.  
4. Use the Sentences page to see a list of all of the NMEA 0183 "sentence" types that have been received 

on that port along with a description of the sentence and the last values that were sent with the 
sentence. Each sentence has a checkbox that can be used to filter it out; clearing a checkbox causes the 
sentence to be ignored and checking the box causes the sentence to be used.  

5. Use the Raw Data page to see the raw data stream as it arrives at the port. The bottom of this page 
contains a box where you can type an NMEA sentence to send to the device connected to the selected 
port. 

6. The Talker page is similar to the Sentences page, but shows the NMEA 0183 sentences that are being 
sent to the port.  

7. The GPS Status page shows information about any GPS signal that is being received on the selected port. 
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NMEA 0183 Data Logging Window 

Tools > Options > Instruments > Logging 

 

Coastal Explorer can save a log of all of the NMEA 0183 data it receives. This data can be useful when diagnosing 
problems with the interconnection of equipment on your boat, or possibly in legal cases after a boating 
accident. 

This window lets you enable or disable the logging feature, select the file to save the log to, and limit the size of 
that file. 

When the log file reaches the set size limit, the oldest data is removed from it to make room for the new data. 
For a very large file, this process can be somewhat time consuming so we recommend keeping the limit to 
around 10 MB or less. 


